What’s Vulnerable › Vulnerabilities
CVE-2022-0922: ICSMA-22-088-01 Philips e-Alert
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-01 · updated 2026-06-17
- Weakness: CWE-306
Description
The software does not perform any authentication for critical system functionality.
Affected products
- Philips e-Alert Unit (non-medical device): before 2.7 — fixed in 2.7
How to fix
Upgrade to a fixed version: Philips e-Alert Unit (non-medical device) 2.7. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/uscert/ics/advisories/icsma-22-088-01
- https://www.cisa.gov/uscert/ics/advisories/icsma-22-088-01
Get alerted when CVE-2022-0922 or the next vulnerability affects your stack