What’s Vulnerable › Vulnerabilities
CVE-2022-0955: Cross-site Scripting (XSS) - Stored in pimcore/data-hub
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/data-hub prior to 1.2.4.
Affected products
- pimcore/data-hub: before 1.2.4 — fixed in 1.2.4
How to fix
Upgrade to a fixed version: pimcore/data-hub 1.2.4. Check the vendor advisory for mitigations.
References
- https://github.com/pimcore/data-hub/commit/15d5b57af2466eebd3bbc531ead5dafa35d0a36e
- https://huntr.dev/bounties/708971a6-1e6c-4c51-a411-255caeba51df
- https://github.com/pimcore/data-hub/commit/15d5b57af2466eebd3bbc531ead5dafa35d0a36e
- https://huntr.dev/bounties/708971a6-1e6c-4c51-a411-255caeba51df
Get alerted when CVE-2022-0955 or the next vulnerability affects your stack