What’s Vulnerable › Vulnerabilities
CVE-2022-0991: Insufficient Session Expiration in admidio/admidio
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-19 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.1.9.
Affected products
- admidio: before 4.1.9 — fixed in 4.1.9
How to fix
Upgrade to a fixed version: admidio 4.1.9. Check the vendor advisory for mitigations.
References
- https://github.com/admidio/admidio/commit/e84e472ebe517e2ff5795c46dc10b5f49dc4d46a
- https://huntr.dev/bounties/1c406a4e-15d0-4920-8495-731c48473ba4
- https://github.com/admidio/admidio/commit/e84e472ebe517e2ff5795c46dc10b5f49dc4d46a
- https://huntr.dev/bounties/1c406a4e-15d0-4920-8495-731c48473ba4
Get alerted when CVE-2022-0991 or the next vulnerability affects your stack