What’s Vulnerable › Vulnerabilities
CVE-2022-0994: Hummingbird < 3.3.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Hummingbird WordPress plugin before 3.3.2 does not sanitise and escape the Config Name, which could allow high privilege users, such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- WPMU DEV - Your All-in-One WordPress Platform Hummingbird: before 3.3.2 — fixed in 3.3.2
How to fix
Upgrade to a fixed version: WPMU DEV - Your All-in-One WordPress Platform Hummingbird 3.3.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e9dd62fc-bb79-4a6b-b99c-60e40f010d7a
- https://wpscan.com/vulnerability/e9dd62fc-bb79-4a6b-b99c-60e40f010d7a
Get alerted when CVE-2022-0994 or the next vulnerability affects your stack