What’s Vulnerable › Vulnerabilities
CVE-2022-1010: Login using WordPress Users < 1.13.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Login using WordPress Users ( WP as SAML IDP ) WordPress plugin before 1.13.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Login using WordPress Users ( WP as SAML IDP ): before 1.1.34 — fixed in 1.1.34
How to fix
Upgrade to a fixed version: Login using WordPress Users ( WP as SAML IDP ) 1.1.34. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e9e4dfbe-01b2-4003-80ed-db1e45f38b2b
- https://wpscan.com/vulnerability/e9e4dfbe-01b2-4003-80ed-db1e45f38b2b
Get alerted when CVE-2022-1010 or the next vulnerability affects your stack