What’s Vulnerable › Vulnerabilities
CVE-2022-1013: Personal Dictionary < 1.3.4 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-89
Description
The Personal Dictionary WordPress plugin before 1.3.4 fails to properly sanitize user supplied POST data before it is being interpolated in an SQL statement and then executed, leading to a blind SQL injection vulnerability.
Affected products
- Personal Dictionary: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: Personal Dictionary 1.3.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/eed70659-9e3e-42a2-b427-56c52e0fbc0d
- https://wpscan.com/vulnerability/eed70659-9e3e-42a2-b427-56c52e0fbc0d
Get alerted when CVE-2022-1013 or the next vulnerability affects your stack