What’s Vulnerable › Vulnerabilities
CVE-2022-1023: Podcast Importer SecondLine < 1.3.8 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-11 · updated 2026-06-17
- Weakness: CWE-89
Description
The Podcast Importer SecondLine WordPress plugin before 1.3.8 does not sanitise and properly escape some imported data, which could allow SQL injection attacks to be performed by imported a malicious podcast file
Affected products
- Podcast Importer SecondLine: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: Podcast Importer SecondLine 1.3.8. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2696254
- https://wpscan.com/vulnerability/163069cd-98a8-4cfb-8b58-a6727a7d5c48
- https://plugins.trac.wordpress.org/changeset/2696254
- https://wpscan.com/vulnerability/163069cd-98a8-4cfb-8b58-a6727a7d5c48
Get alerted when CVE-2022-1023 or the next vulnerability affects your stack