What’s Vulnerable › Vulnerabilities
CVE-2022-1029: Limit Login Attempts < 4.0.72 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Limit Login Attempts WordPress plugin before 4.0.72 does not sanitise and escape some of its settings, leading to malicious users with administrator privileges to store malicious Javascript code leading to Cross-Site Scripting attacks when unfiltered_html is disallowed (for example in multisite setup)
Affected products
- miniOrange Limit Login Attempts: before 4.0.72 — fixed in 4.0.72
How to fix
Upgrade to a fixed version: miniOrange Limit Login Attempts 4.0.72. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0e74eeb4-89e2-4873-904f-ad4f25c4a8ba
- https://wpscan.com/vulnerability/0e74eeb4-89e2-4873-904f-ad4f25c4a8ba
Get alerted when CVE-2022-1029 or the next vulnerability affects your stack