What’s Vulnerable › Vulnerabilities
CVE-2022-1092: myCred < 2.4.4 - Subscriber+ Import/Export to Email Address Disclosure
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-25 · updated 2026-06-17
- Weakness: CWE-352
Description
The myCred WordPress plugin before 2.4.3.1 does not have authorisation and CSRF checks in its mycred-tools-import-export AJAX action, allowing any authenticated user to call and and retrieve the list of email address present in the blog
Affected products
- Saad Iqbal myCred: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: Saad Iqbal myCred 2.4.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/95759d5c-8802-4493-b7e5-7f2bc546af61
- https://wpscan.com/vulnerability/95759d5c-8802-4493-b7e5-7f2bc546af61
Get alerted when CVE-2022-1092 or the next vulnerability affects your stack