What’s Vulnerable › Vulnerabilities
CVE-2022-1093: WP Meta SEO < 4.4.7 - Admin+ Stored Cross-Site Scripting via breadcrumbs
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Meta SEO WordPress plugin before 4.4.7 does not sanitise or escape the breadcrumb separator before outputting it to the page, allowing a high privilege user such as an administrator to inject arbitrary javascript into the page even when unfiltered html is disallowed.
Affected products
- joomunited WP Meta SEO: before 4.4.7 — fixed in 4.4.7
How to fix
Upgrade to a fixed version: joomunited WP Meta SEO 4.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/57017050-811e-474d-8256-33d19d4c0553
- https://wpscan.com/vulnerability/57017050-811e-474d-8256-33d19d4c0553
Get alerted when CVE-2022-1093 or the next vulnerability affects your stack