What’s Vulnerable › Vulnerabilities
CVE-2022-1094: Amr Users < 4.59.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The amr users WordPress plugin before 4.59.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- amr users: before 4.59.4 — fixed in 4.59.4
How to fix
Upgrade to a fixed version: amr users 4.59.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3c03816b-e381-481c-b9f5-63d0c24ff329
- https://wpscan.com/vulnerability/3c03816b-e381-481c-b9f5-63d0c24ff329
Get alerted when CVE-2022-1094 or the next vulnerability affects your stack