What’s Vulnerable › Vulnerabilities
CVE-2022-1104: Popup Maker < 1.16.5 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 56.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-09 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Maker WordPress plugin before 1.16.5 does not sanitise and escape some of its Popup settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder: before 1.16.5 — fixed in 1.16.5
How to fix
Upgrade to a fixed version: danieliser Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popup Builder 1.16.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4d4709f3-ad38-4519-a24a-73bc04b20e52
- https://wpscan.com/vulnerability/4d4709f3-ad38-4519-a24a-73bc04b20e52
Get alerted when CVE-2022-1104 or the next vulnerability affects your stack