What’s Vulnerable › Vulnerabilities

CVE-2022-1105

Description

An improper access control vulnerability in GitLab CE/EE affecting all versions from 13.11 prior to 14.7.7, 14.8 prior to 14.8.5, and 14.9 prior to 14.9.2 allows an unauthorized user to access pipeline analytics even when public pipelines are disabled

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.7.7, 14.8.5, 14.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1105 or the next vulnerability affects your stack