What’s Vulnerable › Vulnerabilities

CVE-2022-1124

Description

An improper authorization issue has been discovered in GitLab CE/EE affecting all versions prior to 14.8.6, all versions from 14.9.0 prior to 14.9.4, and 14.10.0, allowing Guest project members to access trace log of jobs when it is enabled

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.8.6, 14.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1124 or the next vulnerability affects your stack