What’s Vulnerable › Vulnerabilities
CVE-2022-1153: LayerSlider < 7.1.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The LayerSlider WordPress plugin before 7.1.2 does not sanitise and escape Project's slug before outputting it back in various place, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Affected products
- LayerSlider: before 7.1.2 — fixed in 7.1.2
How to fix
Upgrade to a fixed version: LayerSlider 7.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1d9d5516-f1c3-4134-b6bf-7f2f890533c4
- https://wpscan.com/vulnerability/1d9d5516-f1c3-4134-b6bf-7f2f890533c4
Get alerted when CVE-2022-1153 or the next vulnerability affects your stack