What’s Vulnerable › Vulnerabilities
CVE-2022-1155: Old sessions are not blocked by the login enable function. in snipe/snipe-it
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-30 · updated 2026-06-17
- Weakness: CWE-840
Description
Old sessions are not blocked by the login enable function. in GitHub repository snipe/snipe-it prior to 5.3.10.
Affected products
- grokability snipe-it: before 5.3.10; 5.3.10 — fixed in 5.3.10
How to fix
Upgrade to a fixed version: grokability snipe-it 5.3.10. Check the vendor advisory for mitigations.
References
- https://github.com/snipe/snipe-it/commit/bdabbbd4e98e88ee01e728ceb4fd512661fbd38d
- https://huntr.dev/bounties/ebc26354-2414-4f72-88aa-f044aec2b2e1
- https://github.com/snipe/snipe-it/commit/bdabbbd4e98e88ee01e728ceb4fd512661fbd38d
- https://huntr.dev/bounties/ebc26354-2414-4f72-88aa-f044aec2b2e1
Get alerted when CVE-2022-1155 or the next vulnerability affects your stack