What’s Vulnerable › Vulnerabilities
CVE-2022-1169: Careerfy < 3.9.0 - Unauthenticated Reflected Cross-Site Scripting (XSS)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a XSS vulnerability in Careerfy.
Affected products
- Careerfy: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: Careerfy 3.9.0. Check the vendor advisory for mitigations.
References
- https://themeforest.net/item/careerfy-job-board-wordpress-theme/21137053
- https://wpscan.com/vulnerability/f3a1dcad-528a-4ecc-ac8e-728caa7c9878
- https://themeforest.net/item/careerfy-job-board-wordpress-theme/21137053
- https://wpscan.com/vulnerability/f3a1dcad-528a-4ecc-ac8e-728caa7c9878
Get alerted when CVE-2022-1169 or the next vulnerability affects your stack