What’s Vulnerable › Vulnerabilities
CVE-2022-1179: Non-Privilege User Can Created New Rule and Lead to Stored Cross Site Scripting in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 76.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Non-Privilege User Can Created New Rule and Lead to Stored Cross Site Scripting in GitHub repository openemr/openemr prior to 6.0.0.4.
Affected products
- openemr: before 6.0.0.4 — fixed in 6.0.0.4
How to fix
Upgrade to a fixed version: openemr 6.0.0.4. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/347ad614507183035d188ba14427bc162419778c
- https://huntr.dev/bounties/8025e31f-7dcf-4db9-ab07-06c1e055ab42
- https://github.com/openemr/openemr/commit/347ad614507183035d188ba14427bc162419778c
- https://huntr.dev/bounties/8025e31f-7dcf-4db9-ab07-06c1e055ab42
Get alerted when CVE-2022-1179 or the next vulnerability affects your stack