What’s Vulnerable › Vulnerabilities
CVE-2022-1181: Stored Cross Site Scripting in openemr/openemr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 51.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Stored Cross Site Scripting in GitHub repository openemr/openemr prior to 6.0.0.2.
Affected products
- openemr: before 6.0.0.2 — fixed in 6.0.0.2
How to fix
Upgrade to a fixed version: openemr 6.0.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/2835cc397610fc28037302dad948c38fda032022
- https://huntr.dev/bounties/2534e0fb-f503-4a4b-aed1-ec448c98bf60
- https://github.com/openemr/openemr/commit/2835cc397610fc28037302dad948c38fda032022
- https://huntr.dev/bounties/2534e0fb-f503-4a4b-aed1-ec448c98bf60
Get alerted when CVE-2022-1181 or the next vulnerability affects your stack