What’s Vulnerable › Vulnerabilities

CVE-2022-1188

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 12.1 before 14.7.7, all versions starting from 14.8 before 14.8.5, all versions starting from 14.9 before 14.9.2 where a blind SSRF attack through the repository mirroring feature was possible.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.7.7, 14.8.5, 14.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1188 or the next vulnerability affects your stack