What’s Vulnerable › Vulnerabilities
CVE-2022-1191: SSRF on index.php/cobrowse/proxycss/ in livehelperchat/livehelperchat
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-03-31 · updated 2026-06-17
- Weakness: CWE-918
Description
SSRF on index.php/cobrowse/proxycss/ in GitHub repository livehelperchat/livehelperchat prior to 3.96.
Affected products
- livehelperchat/livehelperchat: before 3.96 — fixed in 3.96
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.96. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/c41f283a2c1b46c42dd2af16ecbeaedd2fe1f5df
- https://huntr.dev/bounties/7264a2e1-17e7-4244-93e4-49ec14f282b3
- https://github.com/livehelperchat/livehelperchat/commit/c41f283a2c1b46c42dd2af16ecbeaedd2fe1f5df
- https://huntr.dev/bounties/7264a2e1-17e7-4244-93e4-49ec14f282b3
Get alerted when CVE-2022-1191 or the next vulnerability affects your stack