What’s Vulnerable › Vulnerabilities

CVE-2022-1193

Description

Improper access control in GitLab CE/EE versions 10.7 prior to 14.7.7, 14.8 prior to 14.8.5, and 14.9 prior to 14.9.2 allows a malicious actor to obtain details of the latest commit in a private project via Merge Requests under certain circumstances

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.7.7, 14.8.5, 14.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1193 or the next vulnerability affects your stack