What’s Vulnerable › Vulnerabilities
CVE-2022-1225: Incorrect Privilege Assignment in phpipam/phpipam
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-04 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment in GitHub repository phpipam/phpipam prior to 1.4.6.
Affected products
- phpipam/phpipam: before 1.4.6 — fixed in 1.4.6
How to fix
Upgrade to a fixed version: phpipam/phpipam 1.4.6. Check the vendor advisory for mitigations.
References
- https://github.com/phpipam/phpipam/commit/f6a49fd9f93b7d7e0a4fbf1d35338502eed35953
- https://huntr.dev/bounties/49b44cfa-d142-4d79-b529-7805507169d2
- https://github.com/phpipam/phpipam/commit/f6a49fd9f93b7d7e0a4fbf1d35338502eed35953
- https://huntr.dev/bounties/49b44cfa-d142-4d79-b529-7805507169d2
Get alerted when CVE-2022-1225 or the next vulnerability affects your stack