What’s Vulnerable › Vulnerabilities
CVE-2022-1241: Ask Me < 6.8.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Ask me WordPress theme before 6.8.2 does not properly sanitise and escape several of the fields in the Edit Profile page, leading to Reflected Cross-Site Scripting issues
Affected products
- Ask me: before 6.8.2 — fixed in 6.8.2
How to fix
Upgrade to a fixed version: Ask me 6.8.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/3258393a-eafb-4356-994e-2ff8ce223c9b
- https://wpscan.com/vulnerability/3258393a-eafb-4356-994e-2ff8ce223c9b
Get alerted when CVE-2022-1241 or the next vulnerability affects your stack