What’s Vulnerable › Vulnerabilities
CVE-2022-1265: BulletProof Security < 6.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The BulletProof Security WordPress plugin before 6.1 does not sanitize and escape some of its CAPTCHA settings, which could allow high-privileged users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- BulletProof Security: before 6.1 — fixed in 6.1
How to fix
Upgrade to a fixed version: BulletProof Security 6.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/9b66819d-8479-4c0b-b206-7f7ff769f758
- https://wpscan.com/vulnerability/9b66819d-8479-4c0b-b206-7f7ff769f758
Get alerted when CVE-2022-1265 or the next vulnerability affects your stack