What’s Vulnerable › Vulnerabilities
CVE-2022-1266: Post Grid, Slider & Carousel Ultimate < 1.5.0 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The Post Grid, Slider & Carousel Ultimate WordPress plugin before 1.5.0 does not sanitise and escape the Header Title, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.
Affected products
- wpwax Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: wpwax Post Grid, Slider & Carousel Ultimate – with Shortcode, Gutenberg Block & Elementor Widget 1.5.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7800d583-fcfc-4360-9dc3-af3f73e12ab4
- https://wpscan.com/vulnerability/7800d583-fcfc-4360-9dc3-af3f73e12ab4
Get alerted when CVE-2022-1266 or the next vulnerability affects your stack