What’s Vulnerable › Vulnerabilities
CVE-2022-1298: Tabs Responsive < 2.2.8 - Editor+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Tabs WordPress plugin before 2.2.8 does not sanitise and escape Tab descriptions, which could allow high privileged users with a role as low as editor to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed
Affected products
- Tabs: before 2.2.8 — fixed in 2.2.8
How to fix
Upgrade to a fixed version: Tabs 2.2.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e124d1ab-3e02-4ca5-8218-ce635e8bf074
- https://wpscan.com/vulnerability/e124d1ab-3e02-4ca5-8218-ce635e8bf074
Get alerted when CVE-2022-1298 or the next vulnerability affects your stack