What’s Vulnerable › Vulnerabilities
CVE-2022-1301: WP Contact Slider < 2.4.7 - Editor+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-04 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Contact Slider WordPress plugin before 2.4.7 does not sanitize and escape the Text to Display settings of sliders, which could allow high privileged users such as editor and above to perform Cross-Site Scripting attacks even when the unfiltered_html is disallowed
Affected products
- WP Contact Slider: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: WP Contact Slider 2.4.7. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/69b75983-1010-453e-bf67-27b4a2a327a8
- https://wpscan.com/vulnerability/69b75983-1010-453e-bf67-27b4a2a327a8
Get alerted when CVE-2022-1301 or the next vulnerability affects your stack