What’s Vulnerable › Vulnerabilities
CVE-2022-1320: Sliderby10Web < 1.2.52 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Sliderby10Web WordPress plugin before 1.2.52 does not properly sanitize and escape some of its settings, which could allow high-privileged users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- 10web Sliderby10Web: before 1.2.52 — fixed in 1.2.52
How to fix
Upgrade to a fixed version: 10web Sliderby10Web 1.2.52. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/43581d6b-333a-48d9-a1ae-b9479da8ff87
- https://wpscan.com/vulnerability/43581d6b-333a-48d9-a1ae-b9479da8ff87
Get alerted when CVE-2022-1320 or the next vulnerability affects your stack