What’s Vulnerable › Vulnerabilities
CVE-2022-1334: WP YouTube Live < 1.8.3 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP YouTube Live WordPress plugin before 1.8.3 does not validate, sanitise and escape various of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- WP YouTube Live: before 1.8.3 — fixed in 1.8.3
How to fix
Upgrade to a fixed version: WP YouTube Live 1.8.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/af3b32c9-f386-4bb6-a362-86a27f49a739
- https://wpscan.com/vulnerability/af3b32c9-f386-4bb6-a362-86a27f49a739
Get alerted when CVE-2022-1334 or the next vulnerability affects your stack