What’s Vulnerable › Vulnerabilities
CVE-2022-1386: Fusion Builder < 3.6.2 - Unauthenticated SSRF
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 71.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-918
Description
The Fusion Builder WordPress plugin before 3.6.2, used in the Avada theme, does not validate a parameter in its forms which could be used to initiate arbitrary HTTP requests. The data returned is then reflected back in the application's response. This could be used to interact with hosts on the server's local network bypassing firewalls and access control measures.
Affected products
- Fusion Builder Project Fusion Builder: before 3.6.2 — fixed in 3.6.2
- ThemeFusion Avada | Website Builder For WordPress & WooCommerce: before 7.6.2 — fixed in 7.6.2
How to fix
Upgrade to a fixed version: Fusion Builder Project Fusion Builder 3.6.2; ThemeFusion Avada | Website Builder For WordPress & WooCommerce 7.6.2. Check the vendor advisory for mitigations.
References
- https://theme-fusion.com/version-7-6-2-security-update/
- https://wpscan.com/vulnerability/bf7034ab-24c4-461f-a709-3f73988b536b
- https://www.rootshellsecurity.net/rootshell-discovered-a-critical-vulnerability-in-top-wordpress-theme/
- https://theme-fusion.com/version-7-6-2-security-update/
- https://wpscan.com/vulnerability/bf7034ab-24c4-461f-a709-3f73988b536b
- https://www.rootshellsecurity.net/rootshell-discovered-a-critical-vulnerability-in-top-wordpress-theme/
Get alerted when CVE-2022-1386 or the next vulnerability affects your stack