What’s Vulnerable › Vulnerabilities

CVE-2022-1413

Description

Missing input masking in GitLab CE/EE affecting all versions starting from 1.0.2 before 14.8.6, all versions from 14.9.0 before 14.9.4, and all versions from 14.10.0 before 14.10.1 causes potentially sensitive integration properties to be disclosed in the web interface

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.8.6, 14.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1413 or the next vulnerability affects your stack