What’s Vulnerable › Vulnerabilities
CVE-2022-1424: Ask Me < 6.8.2 - Multiple CSRF in AJAX Actions
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-352
Description
The Ask me WordPress theme before 6.8.2 does not perform CSRF checks for any of its AJAX actions, allowing an attacker to trick logged in users to perform various actions on their behalf on the site.
Affected products
- Ask me: before 6.8.2 — fixed in 6.8.2
How to fix
Upgrade to a fixed version: Ask me 6.8.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/147b4097-dec8-4542-b122-7b237db81c05
- https://wpscan.com/vulnerability/147b4097-dec8-4542-b122-7b237db81c05
Get alerted when CVE-2022-1424 or the next vulnerability affects your stack