What’s Vulnerable › Vulnerabilities

CVE-2022-1428

Description

An issue has been discovered in GitLab affecting all versions before 14.8.6, all versions starting from 14.9 before 14.9.4, all versions starting from 14.10 before 14.10.1. GitLab was incorrectly verifying throttling limits for authenticated package requests which resulted in limits not being enforced.

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.8.6, 14.9.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1428 or the next vulnerability affects your stack