What’s Vulnerable › Vulnerabilities
CVE-2022-1435: WPCargo Track & Trace < 6.9.5 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The WPCargo Track & Trace WordPress plugin before 6.9.5 does not sanitize and escapes some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed.
Affected products
- WPCargo Track & Trace: before 6.9.5 — fixed in 6.9.5
How to fix
Upgrade to a fixed version: WPCargo Track & Trace 6.9.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ef5aa8a7-23a7-4ce0-bb09-d9c986386114
- https://wpscan.com/vulnerability/ef5aa8a7-23a7-4ce0-bb09-d9c986386114
Get alerted when CVE-2022-1435 or the next vulnerability affects your stack