What’s Vulnerable › Vulnerabilities
CVE-2022-1455: Call Now Button < 1.1.2 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-79
Description
The Call Now Button WordPress plugin before 1.1.2 does not escape a parameter before outputting it back in an attribute of a hidden input, leading to a Reflected Cross-Site Scripting when the premium is enabled
Affected products
- Call Now Button: before 1.1.2 — fixed in 1.1.2
How to fix
Upgrade to a fixed version: Call Now Button 1.1.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8267046e-870e-4ccd-b920-340233ed3b93
- https://wpscan.com/vulnerability/8267046e-870e-4ccd-b920-340233ed3b93
Get alerted when CVE-2022-1455 or the next vulnerability affects your stack