What’s Vulnerable › Vulnerabilities
CVE-2022-1456: Poll Maker < 4.0.2 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Poll Maker WordPress plugin before 4.0.2 does not sanitise and escape some settings, which could allow high privilege users such as admin to perform Store Cross-Site Scripting attack even when unfiltered_html is disallowed
Affected products
- Ays Pro Poll Maker: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: Ays Pro Poll Maker 4.0.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1f41fc5c-18d0-493d-9a7d-8b521ab49f85
- https://wpscan.com/vulnerability/1f41fc5c-18d0-493d-9a7d-8b521ab49f85
Get alerted when CVE-2022-1456 or the next vulnerability affects your stack