What’s Vulnerable › Vulnerabilities
CVE-2022-1461: Non Privilege User can Enable or Disable Registered in openemr/openemr
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-25 · updated 2026-06-17
- Weakness: CWE-1220
Description
Non Privilege User can Enable or Disable Registered in GitHub repository openemr/openemr prior to 6.1.0.1.
Affected products
- openemr: before 6.1.0.1 — fixed in 6.1.0.1
How to fix
Upgrade to a fixed version: openemr 6.1.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/3af1f4a28a8df0e446043232214ed08cc8e0889d
- https://huntr.dev/bounties/690a8ec5-64fc-4180-9f1f-c3c599bae0a9
- https://github.com/openemr/openemr/commit/3af1f4a28a8df0e446043232214ed08cc8e0889d
- https://huntr.dev/bounties/690a8ec5-64fc-4180-9f1f-c3c599bae0a9
Get alerted when CVE-2022-1461 or the next vulnerability affects your stack