What’s Vulnerable › Vulnerabilities
CVE-2022-1469: FiboSearch < 1.18.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The FiboSearch WordPress plugin before 1.17.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed
Affected products
- damian-gora FiboSearch – Ajax Search for WooCommerce: before 1.17.0 — fixed in 1.17.0
How to fix
Upgrade to a fixed version: damian-gora FiboSearch – Ajax Search for WooCommerce 1.17.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/88869380-173d-4d4f-81d8-3c20add5f98d
- https://wpscan.com/vulnerability/88869380-173d-4d4f-81d8-3c20add5f98d
Get alerted when CVE-2022-1469 or the next vulnerability affects your stack