What’s Vulnerable › Vulnerabilities
CVE-2022-1475
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-02 · updated 2026-06-17
- Weakness: CWE-190
Description
An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file.
Affected products
- FFmpeg: from 4.2 before 4.4.2; 5.0 — fixed in 4.4.2
How to fix
Upgrade to a fixed version: FFmpeg 4.4.2. Check the vendor advisory for mitigations.
References
- https://bugzilla.redhat.com/show_bug.cgi?id=2076764
- https://security.gentoo.org/glsa/202312-14
- https://trac.ffmpeg.org/ticket/9651
- https://bugzilla.redhat.com/show_bug.cgi?id=2076764
- https://security.gentoo.org/glsa/202312-14
- https://trac.ffmpeg.org/ticket/9651
Get alerted when CVE-2022-1475 or the next vulnerability affects your stack