What’s Vulnerable › Vulnerabilities
CVE-2022-1530: Cross-site Scripting (XSS) in livehelperchat/livehelperchat
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-04-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) in GitHub repository livehelperchat/livehelperchat prior to 3.99v. The attacker can execute malicious JavaScript on the application.
Affected products
- livehelperchat/livehelperchat: before 3.99 — fixed in 3.99
How to fix
Upgrade to a fixed version: livehelperchat/livehelperchat 3.99. Check the vendor advisory for mitigations.
References
- https://github.com/livehelperchat/livehelperchat/commit/edef7a8387be718d0de2dfd1e722789afb0461bc
- https://huntr.dev/bounties/8fd8de01-7e83-4324-9cc8-a97acb9b70d6
- https://github.com/livehelperchat/livehelperchat/commit/edef7a8387be718d0de2dfd1e722789afb0461bc
- https://huntr.dev/bounties/8fd8de01-7e83-4324-9cc8-a97acb9b70d6
Get alerted when CVE-2022-1530 or the next vulnerability affects your stack