What’s Vulnerable › Vulnerabilities
CVE-2022-1532: Themify - WooCommerce Product Filter < 1.3.8 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Themify WordPress plugin before 1.3.8 does not sanitise and escape the page parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting
Affected products
- Themify – WooCommerce Product Filter: before 1.3.8 — fixed in 1.3.8
How to fix
Upgrade to a fixed version: Themify – WooCommerce Product Filter 1.3.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d106cd93-cb9b-4558-9a29-0d556fd7c9e1
- https://wpscan.com/vulnerability/d106cd93-cb9b-4558-9a29-0d556fd7c9e1
Get alerted when CVE-2022-1532 or the next vulnerability affects your stack