What’s Vulnerable › Vulnerabilities
CVE-2022-1541: Video Slider - Slider Carousel < 1.4.8 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Video Slider WordPress plugin before 1.4.8 does not sanitize or escape some of its video settings, which could allow high-privileged users to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Video Slider – Slider Carousel: before 1.4.8 — fixed in 1.4.8
How to fix
Upgrade to a fixed version: Video Slider – Slider Carousel 1.4.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/053a9815-cf0a-472e-844a-3dea407ce022
- https://wpscan.com/vulnerability/053a9815-cf0a-472e-844a-3dea407ce022
Get alerted when CVE-2022-1541 or the next vulnerability affects your stack