What’s Vulnerable › Vulnerabilities
CVE-2022-1547: Check & Log email < 1.0.6 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Check & Log Email WordPress plugin before 1.0.6 does not sanitise and escape a parameter before outputting it back in an attribute in an admin page, leading to a Reflected Cross-Site Scripting
Affected products
- Check & Log Email: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Check & Log Email 1.0.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/83eca346-7045-414e-81fc-e0d9b735f0bd
- https://wpscan.com/vulnerability/83eca346-7045-414e-81fc-e0d9b735f0bd
Get alerted when CVE-2022-1547 or the next vulnerability affects your stack