What’s Vulnerable › Vulnerabilities
CVE-2022-1560: Amministrazione Aperta < 3.8 - Admin+ LFI
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-16 · updated 2026-06-17
- Weakness: CWE-22
Description
The Amministrazione Aperta WordPress plugin before 3.8 does not validate the open parameter before using it in an include statement, leading to a Local File Inclusion issue. The original advisory mentions that unauthenticated users can exploit this, however the affected file generates a fatal error when accessed directly and the affected code is not reached. The issue can be exploited via the dashboard when logged in as an admin, or by making a logged in admin open a malicious link
Affected products
- Amministrazione Aperta: before 3.8 — fixed in 3.8
How to fix
Upgrade to a fixed version: Amministrazione Aperta 3.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5c5fbbea-92d2-46bb-9a70-75155fffb6de
- https://wpscan.com/vulnerability/5c5fbbea-92d2-46bb-9a70-75155fffb6de
Get alerted when CVE-2022-1560 or the next vulnerability affects your stack