What’s Vulnerable › Vulnerabilities
CVE-2022-1568: Team Members < 5.1.1 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Team Members WordPress plugin before 5.1.1 does not escape some of its Team settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed
Affected products
- Team Members: before 5.1.1 — fixed in 5.1.1
How to fix
Upgrade to a fixed version: Team Members 5.1.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/88328d17-ffc9-4b94-8b01-ad2fd3047fbc
- https://wpscan.com/vulnerability/88328d17-ffc9-4b94-8b01-ad2fd3047fbc
Get alerted when CVE-2022-1568 or the next vulnerability affects your stack