What’s Vulnerable › Vulnerabilities
CVE-2022-1569: WordPress Forms by Pie Forms < 1.4.9.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The Drag & Drop Builder, Human Face Detector, Pre-built Templates, Spam Protection, User Email Notifications & more! WordPress plugin before 1.4.9.4 does not sanitise and escape some of its form fields, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks when unfiltered_html is disallowed
Affected products
- Drag & Drop Builder, Human Face Detector, Pre-built Templates, Spam Protection, User Email Notifications & more!: before 1.4.9.4 — fixed in 1.4.9.4
How to fix
Upgrade to a fixed version: Drag & Drop Builder, Human Face Detector, Pre-built Templates, Spam Protection, User Email Notifications & more! 1.4.9.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5a2756c1-9abf-4fd6-8ce2-9f840514dfcc
- https://wpscan.com/vulnerability/5a2756c1-9abf-4fd6-8ce2-9f840514dfcc
Get alerted when CVE-2022-1569 or the next vulnerability affects your stack