What’s Vulnerable › Vulnerabilities
CVE-2022-1597: WPQA < 5.4 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
The WPQA Builder WordPress plugin before 5.4, used as a companion for the Discy and Himer , does not sanitise and escape a parameter on its reset password form which makes it possible to perform Reflected Cross-Site Scripting attacks
Affected products
- WPQA Builder: before 5.4 — fixed in 5.4
How to fix
Upgrade to a fixed version: WPQA Builder 5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/faff9484-9fc7-4300-bdad-9cd8a30a9a4e
- https://wpscan.com/vulnerability/faff9484-9fc7-4300-bdad-9cd8a30a9a4e
Get alerted when CVE-2022-1597 or the next vulnerability affects your stack