What’s Vulnerable › Vulnerabilities
CVE-2022-1601: User Access Manager < 2.2.18 - IP Spoofing
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-08-30 · updated 2026-06-17
Description
The User Access Manager WordPress plugin before 2.2.18 prioritizes getting a visitor's IP from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible for attackers to access restricted content in certain situations.
Affected products
- User Access Manager: before 2.2.18 — fixed in 2.2.18
How to fix
Upgrade to a fixed version: User Access Manager 2.2.18. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/f6d3408c-2ceb-4a89-822b-13f5272a5fce
- https://wpscan.com/vulnerability/f6d3408c-2ceb-4a89-822b-13f5272a5fce
Get alerted when CVE-2022-1601 or the next vulnerability affects your stack