What’s Vulnerable › Vulnerabilities
CVE-2022-1603: Mail Subscribe List < 2.1.4 - Arbitrary Subscribed User Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The Mail Subscribe List WordPress plugin before 2.1.4 does not have CSRF check in place when deleting subscribed users, which could allow attackers to make a logged in admin perform such action and delete arbitrary users from the subscribed list
Affected products
- Mail Subscribe List Plugin: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: Mail Subscribe List Plugin 2.1.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/0e12ba6f-a86f-4cc6-9013-8a15586098d0
- https://wpscan.com/vulnerability/0e12ba6f-a86f-4cc6-9013-8a15586098d0
Get alerted when CVE-2022-1603 or the next vulnerability affects your stack